Topic: 7.2 and ATM

Hello,

I am an happy user of FreeBSD since 6.0. Currently running 6.3
I had whished to upgrade to 7.0 when it was launched but read in the release notes that ATM would not be supported because of its needs of GIANT and getting rid of GIANT was one of the major concern of 7.0
I do actually need ATM because my internet connexion is a pppoA.
In these release notes, it was said that further releases of 7 would support ATM.

I am very sorry but I cannot find anywhere wether 7.2 incorporates a fully functionnal support of ATM or not.
If someone could tell me for sure, I would be very gratefull.

Last edited by UltimaPratica (2009-05-11 21:06:45)