Topic: install iBCS2 (from CVS)

Hello,

I have download the latest version of netBSD 5.1 from the official web site.

After configuring the network and telnetd i want to install the iBCS2 module.

I have made a CVS checkout [cvs.netbsd.org] / src / sys / compat / ibcs2 into /usr/cvs but when i execute the make command i have an error.

Can you give any procedure to install iBCS2 on netBSD.

THX

DeZ

Re: install iBCS2 (from CVS)

It's a bit vague. But I think you might wanna try with gmake instead of simply make.

<wintellect> NetBSD users are smart enough to accept that there's no 3D support tongue

Re: install iBCS2 (from CVS)

Hello

Thanks for your quick answer.

I have solved my problem with FreeBSD.
In fact in the ISO DVD all packages are included and during the custom installation i can install directly the IBSC module with the "SCO" option and now i able to run foxpro 2.6 for UNIX on other OS that SCO Openserver 6

THX
DeZ

Re: install iBCS2 (from CVS)

what kind of foxpro/dbase stuff do people still use?  I'm just wondering as we use clipper at work to basically drive this 8085 compiler.... lol